Cisco Voice Guru

Cisco UC resources for the masses…

Cisco Announces ESXi 4.1 Support

with one comment

Just released this week, Cisco now officially supports ESXi 4.1 for most of the UC applications.

Link: Unified Communications VMWare Requirements

Wp screenshots012027655537214c395e2a3faf286eb0 png

Written by Matthew Berry

March 8th, 2011 at 10:23 am

Posted in Blog

Tagged with , , , ,

One Response to 'Cisco Announces ESXi 4.1 Support'

Subscribe to comments with RSS

  1. This is still only supported on the Cisco UCS hardware platform. I will be stoked when it is supported on any hardware that meets minimum requirements.

    Terry

    8 Mar 11 at 5:35 am

Leave a Reply

Don't have a Gravatar? Get one!

Have you Subscribed via RSS yet? Don't miss a post!